2018年12月07日

triggerのエラー

ERROR:  language "plpgsql" does not exist
HINT:  Use CREATE LANGUAGE to load the language into the database.
********** エラー **********

ERROR: language "plpgsql" does not exist
SQLステート:42704
ヒント:Use CREATE LANGUAGE to load the language into the database.

"PostgreSQL 8.4.20 on x86_64-redhat-linux-gnu, compiled by GCC gcc (GCC) 4.4.7 20120313 (Red Hat 4.4.7-18), 64-bit"


こちらでは、OK
"PostgreSQL 8.4.21 on i686-pc-linux-gnu, compiled by GCC gcc (GCC) 3.4.6 20060404 (Red Hat 3.4.6-11), 32-bit"

posted by a23 at 10:52| Comment(0) | PostgreSQL
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: