2013年11月30日

Firebird2.5.2 Linux AMD64 Superclassic/Classic server, RPM kit

64-bit Classic, Superclassic のインストールを試す
FirebirdCS-2.5.2.26540-0.amd64.rpmをダウンロード
-------------------------------------------------------------------------------------
kernel 2.6.34  and glibc 2.7 以上が推奨条件とあるので、確認
cat /proc/version
rpm -q glibc
glib01.png
Linux version 2.6.32-358.23.2.el6.x86_64とあるので、推奨条件未満?
-------------------------------------------------------------------------------------
yum -y install libstdc++.so.5 
yum -y install libncurses.so.5
yum -y install libstdc++.so.6
wget http://sourceforge.net/projects/firebird/files/firebird-linux-amd64/2.5.2-Release/FirebirdCS-2.5.2.26540-0.amd64.rpm/download
a002.png
-------------------------------------------------------------------------------------
a003.png
updated /etc/service
-------------------------------------------------------------------------------------
service.png
このサービスは有効ですが、xinetd パッケージがインストールされて いません。このサービスはこのパッケージがないと機能しません。
-------------------------------------------------------------------------------------
yum -y install xinetd
xinted.png
-------------------------------------------------------------------------------------
xinetd 起動 または OS再起動
fb01.png
fb02.png
-------------------------------------------------------------------------------------
REATE DATABASE 'localhost:/var/FbSQL/AMD252.FDB'
PAGE_SIZE = 8192PAGE_SIZE = 8192
DEFAULT CHARACTER SET UTF8;
create.png
-------------------------------------------------------------------------------------
IBConsole
FlameRobinともに、接続OK
x86版と違いは?
-------------------------------------------------------------------------------------
posted by a23 at 11:02| Comment(0) | Firebird
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス: [必須入力]

ホームページアドレス: [必須入力]

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。